我的关注 |
¥0.1 ubuntu16安装chrome.deb出错
0

错误提示:

  1. dpkg: dependency problems prevent configuration of google-chrome-stable:
  2. google-chrome-stable depends on libappindicator1; however:
  3. Package libappindicator1 is not installed.
  4. dpkg: error processing package google-chrome-stable (--install):
  5. dependency problems - leaving unconfigured
  6. Processing triggers for man-db (2.7.5-1) ...
  7. Processing triggers for gnome-menus (3.13.3-6ubuntu3) ...
  8. Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
  9. Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160415-0ubuntu1) ...
  10. Rebuilding /usr/share/applications/bamf-2.index...
  11. Processing triggers for mime-support (3.59ubuntu1) ...
  12. Errors were encountered while processing:
  13. google-chrome-stable
佛法不二
修改
评论(0)
1个回答
0
采纳
  1. 使用sudo apt-get -f install
    他是修复依赖关系(depends)的命令,就是假如你的系统上有某个package不满足依赖条件,这个命令就会自动修复,安装那个package依赖的package
  2. 安装chromesudo dpkg -i google-chrome-stable_current_amd64.deb
采纳答案
大智若愚
修改
评论 (0)
撰写回答